System-Wide Partial Outage
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 12, 2018 - 18:32 UTC
Monitoring
We have identified the cause of the issue and have deployed a fix which resolved the outage. System is operational, and our response team is monitoring the status.
Posted 11 months ago. Oct 12, 2018 - 15:11 UTC
Identified
We’re currently working an issue in one of our intermediate systems which is causing a partial outage throughout the Nosto service, including the admin interface. The issue has been pinpointed and we’re currently working on a fix.
Posted 11 months ago. Oct 12, 2018 - 14:53 UTC
This incident affected: On-site Client Script, On-site Recommendations & Popups, Facebook Ads, Triggered Emails, Email Widget Recommendations, API Services, and Admin panel.