Delay in abandoned cart emails and statistics
Incident Report for Nosto
Resolved
Statistics and emails are again working normally.
Posted over 3 years ago. Feb 23, 2016 - 18:27 UTC
Update
Statistics are now being created and emails are being sent. It will still take few hours to fully process the queued work.
Posted over 3 years ago. Feb 23, 2016 - 15:04 UTC
Identified
Statistics are not being updated and abandoned cart emails are not being delivered on time since 22nd of February 15:00UTC. The problem has been identified and the team is working to fix the issue.
Posted over 3 years ago. Feb 23, 2016 - 08:14 UTC