Popups are not being triggered
Incident Report for Nosto
Resolved
An unexpected service issue caused instability for Nosto’s pop-up product between afternoon the 14th of October and 8am (UTC) 15th of October. Consequently pop-ups did not trigger in browsers, and were effectively disabled on affected accounts during the time period. The issue touched only pop-ups, and was permanently solved by 8am (UTC) on the 15th. All services are back working normally and as expected. Resolution doesn’t require any actions by our clients.
Posted Oct 15, 2019 - 11:10 UTC
Monitoring
Response team has implemented a fix and we are monitoring the situation.
Posted Oct 15, 2019 - 08:00 UTC
Identified
Nosto's popups are not being triggered. Issue is identified and will be fixed within the hour.
Posted Oct 15, 2019 - 07:14 UTC
This incident affected: Onsite products.