Live Feed View Temporarily Unavailable
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 27, 2018 - 09:03 UTC
Identified
Live Feed view in the Nosto Admin Panel (web user-interface) is temporarily unavailable due to technical issue. The issue doesn't affect any customer services e.g. on-site recommendations and doesn't require any action by our customers.
Posted 10 months ago. Nov 23, 2018 - 20:21 UTC
This incident affected: Admin panel.