Facebook Ad campaign editing not working
Incident Report for Nosto
Resolved
A fix has been implemented and Facebook is now working normally
Posted 11 months ago. Oct 27, 2018 - 00:03 UTC
Investigating
We are seeing multiple reports of Nosto accounts not being able to connect to Facebook for editing ad campaigns. Reports say the running campaigns are unaffected, but changes to the campaigns from Nosto Admin panel are failing. Team is investigating.
Posted 11 months ago. Oct 26, 2018 - 21:12 UTC
This incident affected: Facebook Ads.