Delay in triggered emails and statistics
Incident Report for Nosto
Resolved
Statistics and emails are again working normally.
Posted almost 3 years ago. Nov 02, 2016 - 10:40 UTC
Identified
Statistics have not been updated and triggered emails have not been delivered on time since 1st of November 13:30UTC. The problem has been identified and fix has already been implemented. Statistics are now being created and emails are being sent but it will still take few hours to fully process the queued work.
Posted almost 3 years ago. Nov 02, 2016 - 08:19 UTC