Facebook Ad campaign editing not working
Incident Report for Nosto
Resolved
This issue has been resolved and all Nosto Facebook services are working as normal.
Posted 6 months ago. Mar 15, 2019 - 07:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 14, 2019 - 15:19 UTC
Identified
Facebook currently experiencing API issues that prevent Nosto from functioning correctly and as a consequence some merchant accounts linked to Nosto were disconnected. Meanwhile Nosto will not update any Ad campaigns, but campaigns will continue to run. We are investigating the issue.
Posted 6 months ago. Mar 14, 2019 - 11:25 UTC
This incident affected: Facebook Ads.