Admin panel live feed temporarily disabled
Incident Report for Nosto
Resolved
Admin panel live feed is now working normally.
Posted over 3 years ago. Feb 23, 2016 - 12:55 UTC
Identified
We have temporarily disabled the live feed from the admin panel to prevent further issues while we investigate the Triggered emails incident.
Posted over 3 years ago. Feb 23, 2016 - 08:32 UTC