Delay in triggered emails and statistics
Incident Report for Nosto
Resolved
Statistics and emails are again working normally.
Posted over 2 years ago. Mar 02, 2017 - 13:25 UTC
Monitoring
Statistics have not been updated and triggered emails have not been delivered on time since 2nd of March 08:10UTC. The problem has been identified and fix has already been implemented. Statistics are now being created and emails are being sent but it will still take few hours to fully process the queued work.
Posted over 2 years ago. Mar 02, 2017 - 12:54 UTC