On-Site Recommendations: Degraded Performance
Incident Report for Nosto
Resolved
Incident has been resolved and all systems are working normally.
Posted over 2 years ago. Mar 17, 2017 - 10:47 UTC
Monitoring
Response team has implemented a fix and performance is currently improving and almost normal. We are monitoring the situation.
Posted over 2 years ago. Mar 17, 2017 - 10:29 UTC
Identified
After receiving reports of degenerated performance, we have identified the cause of the performance issue. Response team is currently implementing a fix.
Posted over 2 years ago. Mar 17, 2017 - 10:22 UTC