Facebook Ad campaign editing not working
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted Nov 22, 2018 - 13:09 UTC
Monitoring
Facebook has been able to restore functionality but there still might be intermittent issues while the system recovers
Posted Nov 21, 2018 - 13:12 UTC
Update
Facebook API is still having increased error rate and delay. Team is monitoring the situation.
Posted Nov 21, 2018 - 09:31 UTC
Identified
We are seeing multiple reports of Nosto accounts not being able to connect to Facebook for editing ad campaigns as there are intermittent connectivity issues on Facebook API. Reports say the running campaigns are unaffected, but changes to the campaigns from Nosto Admin panel are failing. Team is investigating.
Posted Nov 20, 2018 - 14:06 UTC
This incident affected: Integrations.