Live Feed View Temporarily Unavailable
Incident Report for Nosto
Resolved
The fix has been deployed and the Admin Panel and Live Feed is again fully operational.
Posted about 1 year ago. Jun 25, 2018 - 12:16 UTC
Identified
Our team has identified the cause of the issue touching the Live Feed. We are currently working on a fix which will resolve the issue.
Posted about 1 year ago. Jun 25, 2018 - 07:55 UTC
Investigating
Live Feed view in the Nosto Admin Panel (web user-interface) is temporarily unavailable due to technical issue. The issue doesn't affect any customer services e.g. on-site recommendations and doesn't require any action by our customers.
Posted about 1 year ago. Jun 21, 2018 - 16:09 UTC
This incident affected: Admin panel.