DNS resolving issues
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 15:07 UTC
Monitoring
We have pushed a fix and are following the situation. According to our monitoring everything looks to be working normally again.
Posted Mar 11, 2019 - 14:33 UTC
Identified
We've facing an DNS issue that is affecting our on-site recommendations for some users. The issue has been identified and we're working on a fix at the moment.
Posted Mar 11, 2019 - 14:10 UTC
This incident affected: On-site Client Script and On-site Recommendations & Popups.