Product Images Degraded Performance
Incident Report for Nosto
Resolved
After monitoring the status, we confirmed that we were able to find and fix the root cause of the issue causing degraded performance. We are fully operational again.
Posted over 2 years ago. Jan 19, 2017 - 14:31 UTC
Monitoring
Response team has implemented a fix, which improved performance issues. We are currently monitoring situation.
Posted over 2 years ago. Jan 19, 2017 - 14:14 UTC
Identified
We have identified the cause of the image performance issue. Response team is currently implementing a fix.
Posted over 2 years ago. Jan 19, 2017 - 13:46 UTC
Investigating
We are investigating reports of degraded performance and issues with product images.
Posted over 2 years ago. Jan 19, 2017 - 13:37 UTC