Facebook Ads Product Outage
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 08, 2018 - 16:08 UTC
Monitoring
A fix had been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 07, 2018 - 17:52 UTC
Identified
The issue has been identified and the team is working on implementing a fix.
Posted about 1 year ago. Jul 06, 2018 - 05:53 UTC
Investigating
We’re experiencing a problem at the moment with Facebook Ads Product, which currently prevents editing or creating ad campaigns. Our response team is working on the issue.
Posted about 1 year ago. Jul 05, 2018 - 09:37 UTC
This incident affected: Facebook Ads.