Degraded performance: Admin UI slow and some analytics views unavailable
Incident Report for Nosto
Resolved
Our admin interface is now back up and fully operational.
Posted over 1 year ago. May 21, 2018 - 14:45 UTC
Identified
We have identified minor issue with our admin interface and some statistic views like dashboard are currently unavailable. We will post an update as soon as the fix to the issue has been deployed.
Posted over 1 year ago. May 21, 2018 - 14:06 UTC
This incident affected: Admin panel.