Major outage in Search and Category Merchandising 2 services.
Incident Report for Nosto
Resolved
A deployment to preemptively rotate user credentials resulted in those updated user credentials not being correctly applied. This led to a global outage of Search and Category Merchandising 2.
The services have been restored and are up and running again. The outage lasted about 20 minutes.
We are investigating what went wrong with the deployment and will put measures in place to prevent this in the future.
Posted Jan 29, 2024 - 09:25 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 09:05 UTC
This incident affected: Search & Categories.