Facebook Ads Not updating
Incident Report for Nosto
Resolved
Incident has been resolved. Product information in Facebook Ads is updating correctly and all existing campaigns have synced to have the latest product information.
Posted Mar 30, 2019 - 22:06 UTC
Monitoring
A fix has been implemented and product information is now updating correctly to Facebook. Existing campaigns will get up-to-date over time as Facebook syncs up the catalog.
Posted Mar 30, 2019 - 11:39 UTC
Investigating
We are investigating reports that all product information is not up-to-date in Facebook Ads ran through the Nosto admin panel
Posted Mar 30, 2019 - 09:38 UTC
This incident affected: Integrations.