Product updates not visible in Nosto's catalogue
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 21:28 UTC
Monitoring
A fix has been implemented, all pending product updates have been processed and incoming product updates are processed normally across the system. We are monitoring the situation.
Posted Mar 17, 2021 - 20:32 UTC
Update
We are continuing work on a fix for this issue.
Posted Mar 17, 2021 - 01:00 UTC
Identified
We have identified an issue that is affecting some product updates not being reflected to Nosto resulting in missing or out of date product data in recommendations and the Nosto Admin panel. We are working on a fix that will result in getting all products up to date.
Posted Mar 16, 2021 - 17:06 UTC
This incident affected: Onsite products, Emails, Admin panel, and API.