Service outage
Incident Report for Nosto
Resolved
The code change has been deployed and the load has reduced to normal levels. We'll still keep closely monitoring the situation as a precautionary measure.
Posted Nov 20, 2023 - 15:37 UTC
Update
We have deployed the code change and the load on caching system is reducing.
Posted Nov 20, 2023 - 14:56 UTC
Update
We're provisioning more resources on the overloaded system and have identified the root cause for the issue. We are preparing a code change that will reduce the load on caching system.
Posted Nov 20, 2023 - 14:17 UTC
Update
Despite the additional capacity the issue with overloaded caching system reoccured and we're continuing to work on it
Posted Nov 20, 2023 - 14:15 UTC
Monitoring
We have provisioned more resources and are monitoring the situation. After adding additional capacity the all systems are operational again.
Posted Nov 20, 2023 - 13:59 UTC
Update
We are continuing to work on a fix for this issue. The issue is also impacting Search and UGC products.
Posted Nov 20, 2023 - 13:57 UTC
Identified
We have identified an issue with underlying caching system that has caused a wide spread issues in Onsite products, Integrations, API and admin panel.
Posted Nov 20, 2023 - 13:22 UTC
This incident affected: Onsite products, Integrations, Admin panel, API, Search & Categories, and UGC.