We have identified issue causing degraded functionality in the Nosto Commerce Experience Platform
Incident Report for Nosto
Resolved
We have resolved the issue causing degraded functionality in the Nosto Commerce Experience Platform. A post incident analysis will conducted on each incident reported on our status page with prioritised mitigation actions to prevent similar issues re-emerging or limiting the impact of similar types of issues in the future. Thank your for your patience!
Posted Jan 22, 2025 - 21:27 UTC
Monitoring
A fix has been implemented. Search & Categories latency levels are back to normal. We will continue to monitor the situation.
Posted Jan 22, 2025 - 15:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2025 - 14:00 UTC
Identified
We’ve identified what is causing the issue and are working on a to resolve the issue. An update will be provided once the issue has been resolved. Your patience is appreciated.
Posted Jan 22, 2025 - 13:52 UTC
This incident affected: Onsite products and Search & Categories.