Recommendations are not appearing on websites
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 14:42 UTC
Monitoring
After reverting the code change recommendations have started to appear on websites. We're monitoring the situation closely.
Posted Feb 08, 2024 - 14:03 UTC
Identified
We have identified a potential root cause and are rolling back the suspected code change
Posted Feb 08, 2024 - 13:53 UTC
Investigating
We're investigating an issue where recommendations are not being displayed
Posted Feb 08, 2024 - 13:51 UTC
This incident affected: Onsite products.