We are investigating issues causing degraded functionality
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 22:20 UTC
Identified
We have now identified the issue and preparing a fix.
Posted Feb 27, 2024 - 20:09 UTC
Update
UPDATE:

We will provide next update within 6 hours. The issue is in a older part of the infrastructure that requires special skillsets to handle it and they will be available within 4-6 hours. We appreciate your patience.
Posted Feb 27, 2024 - 16:47 UTC
Investigating
We are investigating an issue with degraded functionality in the Nosto Commerce Experience Platform. This is impacting login using email and password at https://my.stackla.com . Work is in progress to identify the issue, and updates will be provided as information becomes available. Thank you for your patience.
Posted Feb 27, 2024 - 13:52 UTC
This incident affected: UGC.