Admin panel is not showing latest statistics
Incident Report for Nosto
Resolved
This incident has been resolved. Statistics are showing again normally in the Site metrics under the Admin Panel.
Posted Nov 12, 2021 - 23:55 UTC
Identified
Site metrics under the Admin panel is temporarily missing the statistics from the last day. The root cause has been identified and the team is working towards getting the statistics visible again.
Posted Nov 12, 2021 - 20:23 UTC
This incident affected: Admin panel.