Shopify issues impacting Nosto

Incident Report for Nosto

Resolved

Shopify has resolved the issue
Posted Jun 03, 2026 - 19:39 UTC

Monitoring

https://www.shopifystatus.com/ Issues with Shopify are also impacting Nosto customers using the Shopify platform. We are monitoring the situation.
Posted Jun 03, 2026 - 15:10 UTC
This incident affected: Integrations.