Recommendations and content are not appearing on websites
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 03:12 UTC
Identified
We experienced issues with our primary database cluster servicing recommendations. The issues started at 1:54 PM EET(06:54 AM EST). The Nosto Search is not affected. The issues impacted both the Nosto Admin panel and customer websites and other mediums where recommendations are displayed. We were able to bring the secondary cluster up around 4:30 PM EET (8:30 AM EST). Unfortunately the secondary cluster does not have the latest product updates and changes to the products are not reflected to the secondary cluster, but product recommendations are displayed. We are still continuing to work to bring the primary clusters back up. Once the primary cluster is fully up and traffic directed there, all services will be back to full operation. Primary cluster was brought up 5:12 AM EET ( 22:12 PM EST).
Posted Jan 03, 2024 - 18:59 UTC
This incident affected: Onsite products, Emails, Admin panel, and API.