Search Analytics are down
Incident Report for Nosto
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 19:02 UTC
Monitoring
We have identified the root cause and all systems are back online. Search Analytics are working and we're closely monitoring the situation.
Posted Mar 20, 2023 - 17:42 UTC
Investigating
Search Analytics is not opening on my.nosto.com. We are currently investigating this issue.
Posted Mar 20, 2023 - 11:50 UTC
This incident affected: Onsite products.