We have identified issue causing degraded functionality in the Nosto Commerce Experience Platform

Incident Report for Nosto

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 09:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2025 - 08:48 UTC

Update

We have identified an issue that is affecting some customers using parameterless attribution
Posted Jul 30, 2025 - 08:42 UTC

Identified

We’ve identified what is causing the issue and are working on a to resolve the issue. An update will be provided once the issue has been resolved. Your patience is appreciated.
Posted Jul 30, 2025 - 08:36 UTC
This incident affected: Onsite products.